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EQuIS for ArcGIS 

Adding a Facility 
EarthSoft's EQuIS for ArcGIS is an interface for ESRI’s ArcGIS desktop applications that allows users to 
query, and map the information found in an EQuIS databases. The EQuIS for ArcGIS interface is ideal for 
displaying and effectively communicating project information.

IMPORTANT: The following fields must be populated in EQuIS Professional 
(e.g., the IDENTIFIER and COORD_TYPE_CODE
and be populated) in order to use EQuIS for ArcGIS:
• DT_FACILITY.COORD_TYPE_CODE
• DT_FACILITY.IDENTIFIER 
• DT_COORDINATE.COORD_TYPE_CODE
• DT_COORDINATE.IDENTIFIER 
 

To determine if these fields have been populated properly, 
ArcGIS toolbar at the bottom of the screen. 
not been populated properly. 

Launching the EQuIS for ArcGIS Interface:

Launch the EQuIS for ArcGIS Interface
 
Directly within ArcGIS (Recommended
for ArcGIS toolbar is not already available, select 
 

 
Note if the interface 
originally logged into will be displayed by default.
continue with the steps below.
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is an interface for ESRI’s ArcGIS desktop applications that allows users to 
query, and map the information found in an EQuIS databases. The EQuIS for ArcGIS interface is ideal for 
displaying and effectively communicating project information.    

The following fields must be populated in EQuIS Professional with corresponding values 
COORD_TYPE_CODE fields in DT_FACILITY and DT_COORDINATE

in order to use EQuIS for ArcGIS: 
PE_CODE 

DT_COORDINATE.COORD_TYPE_CODE 
 

To determine if these fields have been populated properly, launch EQuIS Professional and view the 
ArcGIS toolbar at the bottom of the screen.  If this toolbar is not populated, the fields listed above have 

the EQuIS for ArcGIS Interface: 

EQuIS for ArcGIS Interface in one of two different ways: 

Recommended) – Launch ArcMap/ArcScene from Windows Explorer. 
toolbar is not already available, select View > Toolbars > EQuIS for ArcGIS. 

Note if the interface is launched from within EQuIS Professional, the facility you 
originally logged into will be displayed by default. Ignore (or turn off) the layer and 
continue with the steps below. 
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is an interface for ESRI’s ArcGIS desktop applications that allows users to 
query, and map the information found in an EQuIS databases. The EQuIS for ArcGIS interface is ideal for 

with corresponding values 
DT_COORDINATE have to match 

launch EQuIS Professional and view the 
the fields listed above have 

indows Explorer. If the EQuIS 
 

from within EQuIS Professional, the facility you 
Ignore (or turn off) the layer and 
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-OR- 
 
From within EQuIS Professional – Select
ArcGIS group. 
 

 
Figure 1 – GIS group of the Interfaces ribbon in EQuIS Professional
 
Select EQuIS > Add Facility from the 
open. 

 
Figure 2 – Selecting Add Facility on the E
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Select the GIS ribbon and then select the ArcMap icon from

GIS group of the Interfaces ribbon in EQuIS Professional 

from the EQuIS for ArcGIS toolbar. The EQuIS Professional login screen will 

Selecting Add Facility on the EQuIS for ArcGIS toolbar 
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icon from the 

The EQuIS Professional login screen will 
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Figure 3 – EQuIS Professional login screen
 
There are several options for adding a facility, which appear along the 
mouse pointer over each option to 
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EQuIS Professional login screen 

There are several options for adding a facility, which appear along the EQuIS Login toolbar
mouse pointer over each option to display the tooltip, which describes the option in detail
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toolbar.  Hover your 
display the tooltip, which describes the option in detail: 
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Toolbar 
Group 

Option Purpose 

Sample 
Locations 
Layer 

Use Existing Use this option if you already have the sample location layer 
created on your local drive. This option also checks the EQuIS 
database to ensure no changes have been made since the sample 
location layer was last created. If changes are detected then the 
sample location layer is automatically updated 

Overwrite 
Locations 

Overwrites and creates a new sample location layer 

Do Not Map Connects to the EQuIS facility without creating a sample locations 
layer. This is useful when running modules that do not interact with 
the sample locations layer.  

Data 
Table 
Options 

Open Tables Opens the corresponding EQuIS database tables as part of the 
source in ArcGIS. 

Create Relates Creates in-memory relates between the EQuIS database tables and 
the Sample Locations Layer. Relates can only be created when the 
‘Open Tables’ option is selected. 

Use Database 
Tables 

Opens the EQuIS Sample Locations Layer with a live connection to 
the SQL or Oracle database. This is the fastest option to open EQuIS 
5 database tables. 

Create Query 
Tables 

Opens each EQuIS database table using the Make Query Table 
ArcGIS geoprocessing tool. 

Copy Tables 
Locally 

Copies each populated EQuIS database to user geodatabase.  This 
option is very helpful to view/analyze EQuIS data without an active 
connection to the EQuIS database. 

Use Existing Uses any existing tables copied to your local file/personal 
geodatabase when using the Copy Tables Locally option. If the table 
does not already exist, it will be copied locally.  This option is 
checked by default. 

 
Select the Use Existing option and uncheck Open Tables.  
 
Double-click on the Springfield training facility to log-in. The Springfield Spatial Reference screen opens. 
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Figure 4 – Springfield Spatial Reference screen

Determining Spatial Reference: 

The first time a facility is opened in ArcGIS, or when a facility is opened without having a spatial 
reference defined (coordinate system/project
custom dialog is displayed which disp
in the facility's X_COORD, Y_COORD, and SURF_ELEV fields from the DT_LOCATION table.
 
Choose Select to edit the spatial reference properties.
 
On the XY Coordinate System tab of the 
predetermined coordinate system. 
 
Browse to C:\Coordinate Systems\Projected Coordinate Systems
NAD_1927_UTM_Zone 17N.prj.  
 
Click Add. 
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Springfield Spatial Reference screen 

 

The first time a facility is opened in ArcGIS, or when a facility is opened without having a spatial 
reference defined (coordinate system/projection, coordinate bounds (domain), and xy (z) units), a 
custom dialog is displayed which displays the domain of the facility. The domain is based on the values 
in the facility's X_COORD, Y_COORD, and SURF_ELEV fields from the DT_LOCATION table.

to edit the spatial reference properties. 

tab of the Spatial Reference Properties screen, choose Select
 

Projected Coordinate Systems\UTM\NAD 1927 and select 

EQuIS for ArcGIS Training Exercises 
Adding a Facility 

 Page 7 

The first time a facility is opened in ArcGIS, or when a facility is opened without having a spatial 
ion, coordinate bounds (domain), and xy (z) units), a 

based on the values 
in the facility's X_COORD, Y_COORD, and SURF_ELEV fields from the DT_LOCATION table.  

Select to define a 

and select 
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Figure 5 – XY Coordinate System tab 
 
The XY Coordinate System tab now displays the details of the predefined coordinate system you have 
chosen.  
 
Click Apply and then OK. 
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tab now displays the details of the predefined coordinate system you have 
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tab now displays the details of the predefined coordinate system you have 
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Click Next on the Springfield Spatial Reference 
different types of sampling locations in the Springfield facility. (
on the processor’s speed.)   
 

Figure 6 – Types of sampling locations layer for the Springfield facility
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Springfield Spatial Reference screen. A layer is created in ArcGIS and

different types of sampling locations in the Springfield facility. (This may take a few moments depending 

 
Types of sampling locations layer for the Springfield facility 
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and displays the 
his may take a few moments depending 
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 Note: The coordinate system selection (
RT_COORD_TYPE so that you will not need to make this selection again for this database.
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The coordinate system selection (NAD_1927_UTM Zone 17N.prj) is stored in 
so that you will not need to make this selection again for this database.
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) is stored in 
so that you will not need to make this selection again for this database. 
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Options Menu 
The EQuIS for ArcGIS Options menu allows the user to change various settings within the EQuIS for 
ArcGIS interface. The Options menu includes setting options for the interface itself, for database 
connection options to EQuIS Professional, and for other interfaces, such as RockWorks a
exercise, we will explore the features within the EQuIS for ArcGIS 

 
Users may want to review the Options Menu and customize their Options Settings in the 
EQuIS for ArcGIS interface prior to adding a facility.

Application Options: 

From the EQuIS for ArcGIS toolbar, select 
open. 
 

Figure 7 – 

• The Output Geodatabase Type
format of the output feature class file, as a 
and also select to create geodatabase class extensions.

 
• The Metadata options in the

associated with your EQuIS 
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menu allows the user to change various settings within the EQuIS for 
menu includes setting options for the interface itself, for database 

connection options to EQuIS Professional, and for other interfaces, such as RockWorks a
exercise, we will explore the features within the EQuIS for ArcGIS Options Menu.  

Users may want to review the Options Menu and customize their Options Settings in the 
EQuIS for ArcGIS interface prior to adding a facility. 

From the EQuIS for ArcGIS toolbar, select EQuIS > Options. The EQuIS for ArcGIS Options

 Application Node from EQuIS for ArcGIS Options 

Output Geodatabase Type options in the top-left pane allows for the select
format of the output feature class file, as a File Geodatabase or a Personal Geodatabase

select to create geodatabase class extensions. 

in the lower-left pane enable automatically updating the metadata 
with your EQuIS for ArcGIS project as follows: 
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menu allows the user to change various settings within the EQuIS for 
menu includes setting options for the interface itself, for database 

connection options to EQuIS Professional, and for other interfaces, such as RockWorks and Surfer. In this 

Users may want to review the Options Menu and customize their Options Settings in the 

EQuIS for ArcGIS Options screen will 

 

selection of the 
Personal Geodatabase, 

enable automatically updating the metadata 
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Update metadata for all output created by 
EQuIS for ArcGIS, can be viewed/edited 
with ArcCatalog 

Automatically create metadata thumbnail 
image 

Use 3D thumbnails when created in 
ArcScene 

 
• The Settings in the top-

 
o Show active EQuIS facility in application Title Bar

 
o Multipatch layers only visible in 3D Preview Window

In the lower-right pane, there are two
 
Recreate the dt_location feature class every time the ‘Add Facility’ command is run” is 
can be set to use the “Overwrite Existing
default. 
 
Connect to all populated EQuIS database tables and establish relationships when running the ‘Add 
Facility’ wizard is the ‘Add Facility’ Command.
 

 
Holding the mouse over the various selections in the 
tooltips. 

 
The Restore Default button is available should you need to reset any of the selections on the 
window to the EQuIS defaults. 
 

1. Select Email Support at bottom left to 
for ArcGIS interface to the clip
 

2. Open an email client and paste the copied information into the email message.
 

3. Send the message to help@earthsoft.com
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Update metadata for all output created by 
EQuIS for ArcGIS, can be viewed/edited 

If checked, this updates the metadata for all 
output created by the interface, and the 
metadata can be viewed and edited in 
ArcCatalog. 

Automatically create metadata thumbnail If checked, this will create a thumbnail image 
with any metadata created. 

Use 3D thumbnails when created in If checked, 3D thumbnails will be used
metadata is created in ArcScene

-right pane are selected by default:  

Show active EQuIS facility in application Title Bar 

Multipatch layers only visible in 3D Preview Window 
here are two options for the ‘Add Facility’ command Defaults:

Recreate the dt_location feature class every time the ‘Add Facility’ command is run” is 
Overwrite Existing” Sample Locations Feature on the EQuIS Login screen by 

nnect to all populated EQuIS database tables and establish relationships when running the ‘Add 
‘Add Facility’ Command. 

mouse over the various selections in the Options window will display helpful 

button is available should you need to reset any of the selections on the 

at bottom left to copy version information about the system and 
to the clipboard.  

Open an email client and paste the copied information into the email message.

help@earthsoft.com. 
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If checked, this updates the metadata for all 
output created by the interface, and the 

nd edited in 

If checked, this will create a thumbnail image 

If checked, 3D thumbnails will be used when 
ArcScene. 

Defaults:  

Recreate the dt_location feature class every time the ‘Add Facility’ command is run” is the option that 
” Sample Locations Feature on the EQuIS Login screen by 

nnect to all populated EQuIS database tables and establish relationships when running the ‘Add 

window will display helpful 

button is available should you need to reset any of the selections on the Options 

system and the EQuIS 

Open an email client and paste the copied information into the email message. 
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If an issue is encountered with the interface, 
with pertinent details to facilitate
 

4. Close the dialog/email to return to the 
 

Documents Options: 

5. From the EQuIS for ArcGIS Options
 

6. In the left-hand pane, the Default document properties
Keywords, a Hyperlink Base
 

7. In the right-hand pane, the 
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with the interface, this is a simple way to inquire to EarthSoft 
to facilitate resolution of the issue. 

to return to the EQuIS for ArcGIS Options window. 

EQuIS for ArcGIS Options window, select the Documents tab. 

Figure 8 – Documents Options 

Default document properties can be adjusted to include a
Hyperlink Base, and any Comments pertaining to the created document.

he Save options during ‘Add Facility’ command include
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EarthSoft Support 

 

to include a Category, 
pertaining to the created document. 

include: 
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Data Source Options 

Automatically save the map document 
after running the ‘Add Facility’ command
Save thumbnail image with map

 

Map Settings Options: 

1. From the EQuIS for ArcGIS Options

Figure 9 – Map Settings 
 
The Page Layout Options for ‘Add Facility’ command 
 

Create map grid graticules

Create index grid 

Create calibrated border 

Add Map Surrounds 

 
2. Select the EarthSoft Styles 
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Stores the file system path names to data sources 
as full path names 
Stores the file system path names to data sources 
as relative path names 

Automatically save the map document 
‘Add Facility’ command 

If selected, the map is automatically saved 
Facility is added. 

Save thumbnail image with map If selected, a thumbnail image of the map 
saved with the map. 

EQuIS for ArcGIS Options window, select the Map tab. 

 

Page Layout Options for ‘Add Facility’ command pane offers the following options

Create map grid graticules If selected, map grid graticules are automatically 
when a facility is added. 
If selected, an index grid is automatically created when a 
facility is added. 
If selected, a calibrated border is automatically 
when a facility is added. 
If selected, map surrounds, such as a north arrow or legend
are automatically added to the map. 

 button. 
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m path names to data sources 

the file system path names to data sources 

automatically saved after a 

If selected, a thumbnail image of the map is 

the following options: 

automatically created 

created when a 

automatically created 

north arrow or legend 
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3. Expand the EarthSoft.style 
4. Select Marker Symbols to see the types of symbols that

 

Figure 10 – Marker Symbols for point features in the Style Manager
 

 

The Category correspond
Springfield). The interface will
the other categories that match the value being rendered. For sample location mapping, the 
value being rendered is 
entries in the Name column in the style gallery. 

 
5. Select Close to exit the Style Manager
The Layer Symbology Defaults 
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 node from the tree on the left. 
to see the types of symbols that are available for point features.

 
Marker Symbols for point features in the Style Manager 

corresponds to the EQuIS facility code (DT_FACILITY.FACILITY_CODE
interface will first look for facility-specific symbols, and then look for any of 

the other categories that match the value being rendered. For sample location mapping, the 
value being rendered is DT_LOCATION.LOC_TYPE by default and this corresponds to the 

column in the style gallery.  

Style Manager. 
Defaults in the right-hand pane offer several options: 
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for point features. 

e (DT_FACILITY.FACILITY_CODE, e.g., 
specific symbols, and then look for any of 

the other categories that match the value being rendered. For sample location mapping, the 
and this corresponds to the 
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Color Ranges 

Graduated Symbols 

Class Breaks 

Display counts for unique value renderer 
symbology 
Create sample location layer as a group 
layer 
Use log normalization for supported 
renderers 
Scale symbols when a reference scale
set 
Create sample location layer as a group 
layer 
Sample Locations Layer Symbolize by

 

EZView Options: 

6. From the EQuIS for ArcGIS Options 
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Sets color ranges as the layer default, instead of 
graduated symbols. 
Sets graduated symbols as the layer default
of color ranges. 
Allows the number of class breaks used in symbology
to be set. 

Display counts for unique value renderer Counts for the unique value renderer symbology 
displayed. 

Create sample location layer as a group Creates the sample location layer as a group layer.

Use log normalization for supported Log normalization is used when rendering specific 
layers. 

Scale symbols when a reference scale is Sets symbols to the reference scale. 

Create sample location layer as a group Will break unique values of the sample locations layer 
into their own separate sub-layer. 

Sample Locations Layer Symbolize by Identifies the EQuIS field from the DT_LOCATION
table which is used for symbolizing the 
Locations Layer (DT_LOCATION.LOC_TYPE

EQuIS for ArcGIS Options window, select the EZView node. 

EQuIS for ArcGIS Training Exercises 
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, instead of 

default, instead 

Allows the number of class breaks used in symbology 

ounts for the unique value renderer symbology are 

sample location layer as a group layer. 

is used when rendering specific 

Will break unique values of the sample locations layer 

T_LOCATION 
used for symbolizing the Sample 

DT_LOCATION.LOC_TYPE by default). 
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Figure 7 – EZView LayerBuilder window 
 
 

There are several different options when creating layers with the EZView LayerBuilder, including: 
 

Database connection Allows the data to update as changes are made 
to the query. 

Geodatabase Feature Class/Table Creates a new geodatabase feature class/table 
each time the query is changed. 

Never overwrite any existing layer queries Preserves all existing layer queries when 
creating a new layer. 

Use ‘3D’ Pie Charts for chemical layer 
crosstabs 

Uses Pie Chart symbology for all chemical layer 
crosstabs created. 

Show symbology dialog when creating layers Displays the symbology dialog when a layer is 
created. 

 
In the EZView Layer Builder Multipatch Geometries pane are several options for Multipatch 
Geometries: 
 

Same radius for all locations All spheres will have the same radius. 

Proportional to concentration Spheres will have radii proportional to their 
concentrations. 

Min/Max boxes Enter the numeric min/max values, defined further 
below. 

Min/Max values as Fraction of each layer’s 
extent for the radii 

Min/max values of the spheres will represent the 
fraction of each layer’s extent for the radii. 

Min/Max values as Fixed map units to be 
used for all layers 

Min/max values of the spheres will represent fixed 
map units to be used for all created layers. 

Interfaces Options: 

From the EQuIS for ArcGIS Options window, select the Interfaces tab. 
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Figure 12 – Interfaces Options 
 
When interfacing with RockWorks, s
 

Not Installed, RockWorks 2004, RockWorks 
2006, RockWorks 14 or RockWorks 15
For 3D Fences, symbolize with EQuIS colors 
(rt_material) instead of style gallery symbols

 
Additionally, when interfacing with Surfer to create contours, two other options are available in the 
right-hand pane: 
 

Label contours with ‘Contours’ in Style gallery

Run hidden unless ‘Allow Surfer 
modifications’ is checked on the Contours 
with Surfer dialog 

 
At the bottom of the Interfaces tab, there is also a checkbox that will 
whenever a 3rd-party application or interface is launched (such as RockWorks or Surfer).
displays the same dialog for gINT, LogPlot, GMS that EQuIS Professional uses when exporting files to 
these applications.  When this mode is used with 
parameters can be modified. 
 
Select OK to close the EQuIS for ArcGIS Options

EQuIS for ArcGIS Training Exercises
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When interfacing with RockWorks, several different options are available in the left-hand pane:

Not Installed, RockWorks 2004, RockWorks 
2006, RockWorks 14 or RockWorks 15 

Detects the version of RockWorks installed on 
the local machine.  

For 3D Fences, symbolize with EQuIS colors 
instead of style gallery symbols 

Uses EQuIS colors from the RT_MATERIAL table 
for 3D Fences, instead of the symbols in the 
ESRI style gallery. 

Additionally, when interfacing with Surfer to create contours, two other options are available in the 

Label contours with ‘Contours’ in Style gallery If selected, uses labels for contours that are set 
in the ESRI Style Gallery  

Run hidden unless ‘Allow Surfer 
modifications’ is checked on the Contours 

If selected, Surfer will run in the background 
when creating contours, and will not open, 
unless the “Allow Surfer modifications” option 
is selected in the contours dialog.

At the bottom of the Interfaces tab, there is also a checkbox that will open advanced options dialo
party application or interface is launched (such as RockWorks or Surfer).

displays the same dialog for gINT, LogPlot, GMS that EQuIS Professional uses when exporting files to 
When this mode is used with RockWorks 3D Fences, the gridding method and other 

EQuIS for ArcGIS Options menu.
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hand pane: 

Detects the version of RockWorks installed on 

Uses EQuIS colors from the RT_MATERIAL table 
, instead of the symbols in the 

Additionally, when interfacing with Surfer to create contours, two other options are available in the 

If selected, uses labels for contours that are set 

r will run in the background 
when creating contours, and will not open, 
unless the “Allow Surfer modifications” option 
is selected in the contours dialog. 

open advanced options dialogs 
party application or interface is launched (such as RockWorks or Surfer). This option 

displays the same dialog for gINT, LogPlot, GMS that EQuIS Professional uses when exporting files to 
he gridding method and other 
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Labeling Features: 

The ArcGIS Style Manager provides categories of styles (style galleries) to 
aspects of map symbology for consistent map documents. The EQuIS for ArcGIS Interface takes 
advantage of this feature by creating layers
ArcGIS> Options menu). In this exercise, we will learn how to label 
ArcGIS Desktop Interface. 

With the Springfield Training facility already added, c
toolbar. 
 
Click on one of the locations to highlight 
 

Figure 13- Selecting A Location in ArcGIS
 
Right-click over the selected locations and select 
DT_LOCATION.SYS_LOC_CODE labels appear for the selected locations.

EQuIS for ArcGIS Training Exercises
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provides categories of styles (style galleries) to enable standardiz
consistent map documents. The EQuIS for ArcGIS Interface takes 

by creating layers based on the EarthSoft style gallery (setup in the EQuIS for 
menu). In this exercise, we will learn how to label selected location features in the 

With the Springfield Training facility already added, click on Select Features  from the main ArcMap 

of the locations to highlight it. 

 
in ArcGIS 

the selected locations and select Label from the dropdown menu.  The 
labels appear for the selected locations. 
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standardization of all 
consistent map documents. The EQuIS for ArcGIS Interface takes 

(setup in the EQuIS for 
location features in the 

from the main ArcMap 

.  The 

Comment [ELM1]: With v5.5.1, this right
feature is not working. 

With v5.5.1, this right-click 
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Figure 148 – Labeled locations 
 

 
The EarthSoft style gallery is available for customizing the 
facility basis. Choose 
the ArcGIS. 

Un-Labeling Features: 

To turn off the labels, right-click on the Locations layer
from the selected locations are removed.  
 

 You can label all layer locations from the same 
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The EarthSoft style gallery is available for customizing the text style of the 
Choose Customize > Style Manager > EarthSoft.Style > Labels

click on the Locations layer and deselect Label Features. All of the labels 
locations are removed.   

layer locations from the same menu without making any feature selection.
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of the labels on a per-
Labels > Label from 

All of the labels 

king any feature selection. 
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Related Tables 
In the EQuIS for ArcGIS Interface, users can 
in ArcGIS to use with other ArcGIS features. Users may also create 
tables if both the Open Tables and 

In this exercise, the user will view tables and relate tabl

Viewing Tables: 

From ArcGIS, select EQuIS > Add Facility
Query Tables options.  Note that selecting these options results in longer loading time.
 

Figure 15- Selecting Locations in ArcGIS
 
Select the Springfield Training facility.
 
The EQuIS tables are listed in the Table of Contents
option for your Table of Contents window.  
 

Figure 16

After reviewing the tables, right-click 
Facilities Locations layer and select 
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In the EQuIS for ArcGIS Interface, users can access the contents of EQuIS tables to create custom layers 
to use with other ArcGIS features. Users may also create joins and relates between EQuIS 

and Create Relates options are chosen when adding a facility into ArcGIS.  

tables and relate tables using the EQuIS for ArcGIS Interface’s tools.

EQuIS > Add Facility and select the Open Tables and Create Relates
Note that selecting these options results in longer loading time.

Selecting Locations in ArcGIS 

Select the Springfield Training facility. 

Table of Contents.  If no tables are listed, select the List By Source
option for your Table of Contents window.   

 
16 – Table of Contents List By Source table display 

click on the Monitoring Well sub-layer of the Springfield 
select Open Attribute Table. 
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eate custom layers 
relates between EQuIS 

when adding a facility into ArcGIS.   

es using the EQuIS for ArcGIS Interface’s tools. 

Create Relates, and Create 
Note that selecting these options results in longer loading time. 

 

List By Source 

Springfield Metal Plating 
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Joins and Relates: 

Select the first record (B-30) and then press and hold 
32 and B-33). These should be the only four records highlighted.
 
Select show selected records from the bottom toolbar in the 
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Figure 17 – Opening the Attributes Table 

 

Figure 18 – Attributes table 

) and then press and hold Shift to select through the fourth records (
). These should be the only four records highlighted. 

from the bottom toolbar in the Table window. 
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fourth records (B-31, B-
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Figure 19 – Showing only the selected records
 
Select the Related Tables pull-down menu
dt_sample:dt_sample. 

Figure 209 – Opening related tables 
 
A second tab displays all of the DT_SAMPLE
selected from the first table.  
 
Select the Show All Records button from the bottom toolbar 
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Showing only the selected records 

down menu from the top toolbar and choose select 

 

DT_SAMPLE records related to locations B-30, B-31, B-32

button from the bottom toolbar to view all records in DT_SAMPLE.
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32 and B-33 as 

to view all records in DT_SAMPLE. 

Comment [ELM2]: Did not work with v5.5.1 and 
Arc 10. 

Did not work with v5.5.1 and 



 

 

EarthSoft – EQuIS for ArcGIS Training Exercises

Figure 21 – DT_SAMPLE attributes table
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DT_SAMPLE attributes table 
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Adding New Locations and Modifying Location Groups 
New locations and location groups are added to database from within the map by using the EQuIS for 
ArcGIS interface. This exercise outlines the process for creating new locations and digitizing coordinates 
from within the EQuIS for ArcGIS Interface as well as editing and creating new Location Groups. 

 Adding and Editing New Locations 

1. Select the Feature Selection tool. 
2. Select several locations symbolized as Monitoring Wells by drawing a box around them with the 

Feature Selection tool. 
3. Select EQuIS > Utilities > Add/Edit Locations. 

‘  
Figure 22 – Add/Edit Locations Menu 
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4. Expand Locations by Location Type

Review the data for the selected locations

5. Single-click on MONITORING WELL to highlight the location type 
top left in the Location Window.

EQuIS for ArcGIS Training Exercises
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Locations by Location Type, and expand the MONITORING WELL location type node.  
eview the data for the selected locations.  Add and/or edit data as desired. 

click on MONITORING WELL to highlight the location type and then select
the Location Window. 

 
 

Figure 10 – Add New Location 
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location type node.  

 
elect Add Location at 



 
EQuIS for ArcGIS Training Exercises 

Adding New Locations and Modifying Location Groups 
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6. Enter the  MW-100 as the sys_loc_code and any additional information for the location. 
7. Select the Digitize Tool. 
8. Click the point on the map where the location should be added. 

 

 
 

Figure 11 – The Digitize Coordinates Button 
 

9. Save your work. 
 

10. Close the Add/Edit Location window. 
11. Close ArcMap. 
12. Re-open ArcMap. 
13. Add the Springfield facility. 
14. Select the Overwrite Locations option located in the upper-left of the Add Facility window’s 

toolbar (and leave Open Tables unchecked) to ensure your new location will be added. 
 

 
Figure 12 – Selecting the Overwrite Locations option 
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Adding New Locations and Modifying Location Groups 
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Creating and Modifying Location Groups 

1. Click the Feature Selection Tool. 
2. Select one or more locations. 
3. Select the EQuIS Menu > Utilities > Create/Edit Location Groups. A new group is populated with 

the selected locations and a default group_code. 
4. Name the group ‘Hot Locations <your initials>’. 
5. From the available parameters list, select; B-38, B-42, and B-48. 
6. Right Click and select Add to Group. 
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7. Save the new location group and close the Groups window.

 

Existing locations and location groups may be edited with these tools.  Existing 
edited by going directly to the Utilities > Add/Edit Locations screen and paging through the 
locations or selecting the specific location and going to the Utilities > Add/Edit Locations screen. 
Location groups may be created and edited by going directly to the Create/Edit location groups
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Figure 13 – New Group Added 

new location group and close the Groups window. 

Existing locations and location groups may be edited with these tools.  Existing location
edited by going directly to the Utilities > Add/Edit Locations screen and paging through the 

lecting the specific location and going to the Utilities > Add/Edit Locations screen. 
Location groups may be created and edited by going directly to the Create/Edit location groups
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ocations may be 
edited by going directly to the Utilities > Add/Edit Locations screen and paging through the 

lecting the specific location and going to the Utilities > Add/Edit Locations screen. 
Location groups may be created and edited by going directly to the Create/Edit location groups 
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EQuIS View Lithology Tool 
Within the EQuIS for ArcGIS interface
profile of a location based upon data in 
using the View Lithology tool within the EQuIS for ArcGIS interface

View Lithology 

1. Add the Springfield Metal Plating
2. From the ESRI Tools toolbar, choose the 
3. Next, select one of the soil boring

in the upper middle quadrant).
 

Figure 

4. Once the location has been selected, right
menu and select View Lithology

5. A new window opens, displaying the Lithology for this location.
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Within the EQuIS for ArcGIS interface, the View Lithology tool is available, which displays the lithologic 
profile of a location based upon data in DT_LITHOLOGY in the EQuIS database. This exercise will discuss 
using the View Lithology tool within the EQuIS for ArcGIS interface. 

Springfield Metal Plating facility. 
From the ESRI Tools toolbar, choose the Select Features button.  
Next, select one of the soil borings from the map by drawing a box around the boring (e.g. SB
in the upper middle quadrant). 

 
Figure 14 – Selecting a Soil Boring Location 

Once the location has been selected, right-click the blue dot to view the Single Point Functions
View Lithology. 

A new window opens, displaying the Lithology for this location. 

EQuIS for ArcGIS Training Exercises 
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is available, which displays the lithologic 
This exercise will discuss 

s from the map by drawing a box around the boring (e.g. SB-4 

Single Point Functions 
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The Lithology window shows the 
are selected, they are all placed i
selected, all locations will be added

 
6. Close the Lithology window.
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Figure 15 – View Lithology Window 

shows the lithology data for the selected location. If multiple locations 
are selected, they are all placed in the dropdown list on the form. If no locations are 
selected, all locations will be added to the Location ID dropdown list.  

Close the Lithology window.
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. If multiple locations 
locations are 
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EZView LayerBuilder 
EQuIS EZView allows users to run the reports that are available in Professional and/or Enterprise and 
build layers using their output. In this exercise, you will learn how to create different types of layers in 
ArcMap using the EQuIS EZView tool.  

Create a Layer for a Single Location 

The EQuIS EZView reporting utilities is accessible from the single point function menu, giving the user 
the ability to run a report on any selected location. 

1. Select the B-48 Monitoring Well location using the Feature Select Tool . 
 

2. Right-click, and hover over the EQuIS EZView utility. 

 
Figure 16 – Selecting the Analytical Results report option 

 
3. Select to run the Analytical Results report. 
4. Select the following parameters:  

Location B-48 (should already be selected) 
Matrix WG 
Analyte Individual – Cis-1,2-Dichloroethene 
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EZView LayerBuilder 
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Figure 17 – Analytical Results Report for single location 

 
5. Select Go to run the report.  Approximately 6 records are returned in a tabular format. 
6. Select Open in ArcGIS from the report toolbar. 

 
7. From the EQuIS for ArcGIS wizard that opens, review the options that are available: 
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Name and 
Format 

Layer/Table Name The name that will be displayed in the Table of 
Contents for the built layer. 

ArcGIS Output 
Format 

The Layer can be a Database Connection, meaning it 
will update as the data is updated in the database, or 
can be saved to the Geodatabase, meaning it will be a 
static layer.  The report can also be exported as a Table 
instead of a visual layer and has the same connection 
options. 

Map Fields X Coord, Y Coord, Z 
Coor, Value, and 
Unit 

The fields used from the selected EZView report that 
will be mapped in the layer or table. 

Symbology 
Renderer 

Symbol Dropdown The layer can be symbolized as <None>, Single Symbol, 
Graduated Colors, Graduated Symbols, Water Levels or 
as Pie Charts. 

Symbolize using LOG 
option 

The mapped symbols can be sized using a LOG of the 
Value instead of the actual value. 

Symbolize NDs The Non-Detects (if included in the report) can be 
symbolized, and will be displayed as a separate sub-
layer. 

Create 3D 
Multipatch Spheres 

Pie Charts can be symbolized as 3D “beach balls” or 
multipatch spheres, if ArcScene is also installed and 
licensed. 

Create Group 
Layer 

Create sub-layer for 
each unique: 

Choose a field from the report for which to create 
unique sub-layers.  

Interval Ranges For each layer, use the same interval range for all sub-
layers, or use a different interval range for each sub-
layer. 

 

8. Confirm the default options as seen in the figure below, and then select Next. 
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A layer (or table) is created, symbolizing the data as determined in the previous screen.  This may 
take a few moments, depending on the speed of the processor. 
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If there are multiple results for one location over the reported date range, the most recent 
date is displayed on the top

Create an Animated Time-Based 

1. From the EarthSoft toolbar, select 
 

2. Make the following selections

Location
Matrix 
Analyte 

 
3. Select Go.  Greater than 100 records will be returned.

EQuIS for ArcGIS Training Exercises
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If there are multiple results for one location over the reported date range, the most recent 
date is displayed on the top, meaning the most recent result is the visible result of the layer.

Based Layer: 

From the EarthSoft toolbar, select EQuIS EZView> Analytical Results. 

Make the following selections in the analytical_results window: 

Location MONITWELLS 
WG 

 Individual – Trichloroethylene (TCE) 

Greater than 100 records will be returned. 
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If there are multiple results for one location over the reported date range, the most recent 

, meaning the most recent result is the visible result of the layer.  
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EZView LayerBuilder 
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4. Select Open in ArcGIS. 

 
5. Give your query the Layer/Table Name of TCE Layer in the EQuIS for ArcGIS Wizard and change 

your ArcGIS Output Format to Geodatabase (Layer)  
6. Select Next to view the map. 
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The following steps are for ArcMap 10 or later.

 

7. For each sub-layer (i.e.: Monitwells, Soil Boring, Surf Water Sampling) double
select the Time tab in the Layer Properties Window

8. For each sub-layer, uncheck 

9. Select to Open the Time Slider Window

10. Select Time Slider Options 
11. On the Time Display tab, change the Time step interval to 2.
12. Change the Time Window to 2.0 months.

EQuIS for ArcGIS Training Exercises
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The following steps are for ArcMap 10 or later. 

layer (i.e.: Monitwells, Soil Boring, Surf Water Sampling) double-click on each and 
Layer Properties Window. 

layer, uncheck Enable Time on this Layer and select OK. 

e Time Slider Window  from the toolbar. 

 . 
tab, change the Time step interval to 2.0 months. 

to 2.0 months. 
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click on each and 
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13. On the Time Extent tab, restrict the full time extent to the TCE_Layer (Detects).  Note that the 

start and end times automatically update. 
14. Change the End Time date to 06/15/1998. 
15. On the Playback tab, change the duration to be all the way to slower. 
16. Select OK to close the Time Slider Options. 
17. Select Play  to animate the results and view how the results change over time. 

 
18. To save the animation as an .avi movie file, select the filmstrip  from the Time Slider 

window, give the file a name, and select Export. 
19. Close the Time Slider window. 
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Create Chemical Sub-Layers for Multiple Analytes: 

1. From the EarthSoft toolbar, select EQuIS EZView> Analytical Results. 
 

2. Make the following selections in the analytical_results window: 

Location MONITWELLS 
Matrix WG 
Analyte Group:_PERC_Daughters 
Start Date 01/01/1997 
End Date 12/31/1997 

 
3. Select Go.  More than 100 records will be returned. 

 
4. Select Open in ArcGIS. 
5. Uncheck Symbolize NDs and Symbolize using LOG option in the ArcGIS Export Format wizard. 
6. Check Create Group Layer and leave other settings as defaults. 
7. Select Next. 
8. Sub-layers for all three chemicals will be created.  If necessary, double-click on each and select 

the Time tab in the Layer Properties Window. 
9. For each sub-layer, uncheck Enable Time on this Layer and select OK. 
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Create Pie Charts with Multiple Analytes: 

1. From the EQuIS Toolbar, select EQuIS EZView> Analytical Concentration Query. 
2. Make the following selections in the analytical_results window: 

Location MONITWELLS 
Matrix WG 
Task WG97Q2 
Analyte Group VOC 

 
3. Enter VOCs WG97Q2 in the Pick Reports field and click the adjacent Save icon .  

 

 
Figure 18 – analytical_results Window with Pick Report Selected 

4. Select Go.  
5. Click the Crosstab   button from the tool bar. 
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NOTE: The Y_COORD and 
be mapped properly. The Column Headers, additional Row Headers and Tabbed Data may be 
any fields you would like to display in your labels.
the crosstab configuration and select Go to re
made. 

 
6. Review your cross-tabbed data and then

 
7. In the ArcGIS Export Format Wizard, g
8. Ensure that the X Coord and Y_Coord

respectively. The other defaults may be used. Note that 
option.   
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and X_COORD values must be included as Row Headers for your data to 
properly. The Column Headers, additional Row Headers and Tabbed Data may be 

any fields you would like to display in your labels.  Select the back button to view and edit 
the crosstab configuration and select Go to re-run the crosstab after any changes hav

tabbed data and then select the Open in ArcGIS button. 

In the ArcGIS Export Format Wizard, give your query a Layer/Table Name of VOC Layer
Ensure that the X Coord and Y_Coord values are populated with X_COORD and Y_

The other defaults may be used. Note that Pie Charts are the default symbology 
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values must be included as Row Headers for your data to 

properly. The Column Headers, additional Row Headers and Tabbed Data may be 
Select the back button to view and edit 

run the crosstab after any changes have been 

VOC Layer. 
and Y_COORD 

are the default symbology 



 
EQuIS for ArcGIS Training Exercises 

EZView LayerBuilder 
 

EarthSoft – EQuIS for ArcGIS Training Exercises Page 43 

Copyright © 2011 Earthsoft, Inc. 

 
Figure 19 – ArcGIS Export Format Window 

9. Select Next. 
Pie charts are plotted on each location with a key identifying what each color in the pie charts 
represents in your list of layers. 

 
Figure 20 – Key Identifying Pie Chart Layer Colors 

10. Click Select Features  from the main ArcMap toolbar and select one pie charts. 
 

11. Right-click in the selected area and click Label to label these features on the map. 
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Figure 21 – Layers and Pie Charts 

12. Right-click on the layer name in the Table of Contents and select Convert Labels To Annotation. 

 
Figure 22 – Convert Labels to Annotations Window 

13. Select the In the map radio button under Store Annotation and click Convert. 
14. Select the Element Selector . 
15. Click on the labels on the map and drag them to a new location to better view the pie charts. 
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Figure 23 – 

Create an Action Level Exceedance Layer:

1. From the EQuIS Toolbar, select 
2. The Open window appears,

 
The reports listed in the EQuIS for ArcGIS EZView 
depending upon what reports have been published to the database.

Figure 

3. Select the Action Level Exceedances

EQuIS for ArcGIS Training Exercises
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 Labels and Pie Charts Spread Out to Read More Easily 

an Action Level Exceedance Layer: 

From the EQuIS Toolbar, select EQuIS EZView> Other. 
appears, allowing you to use any report available in your EQuIS database.

The reports listed in the EQuIS for ArcGIS EZView Open window may vary for users 
depending upon what reports have been published to the database. 

 

 
Figure 24 – List of Available Reports in EQuIS Database 

Action Level Exceedances report. Click Open. 
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allowing you to use any report available in your EQuIS database. 

window may vary for users 
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4. From the Pick Report drop-down, select VOCs WG97Q2 from the previous section. 
5. Select the B-30 VINYL CHLORIDE Action Level. 
6. Click Go.  
7. Review your data and select Open in ArcGIS. 
8. Give your layer a descriptive name and select Next. 
9. Right-click on your plotted layer and select “Label Features”.  The results will be labeled for all 

plotted exceedances. 
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Creating a Groundwater Elevation Query Layer: 

1. From the EQuIS Toolbar, select EQuIS EZView> Water Level Query. 
2. Make the following selection in the Water_Level criteria window and leave the other selections 

as default: 

Location MONITWELLS 
Date Range 
Start 02/17/1996 

Data Range 
End 02/18/1996 

 

 
Figure 25 – Water Level Query Window 

3. Click Go.  
4. Review your data and select Open in ArcGIS. 
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Figure 26 – Naming Your Layer/Table Name for Exporting 

5. Name your Layer/Table Water Level_MONITWELLS. 
6. Note the default symbology is Water Levels.  
7. Click Next. 
8. Turn off your Sample Locations Layer to display only the water levels. 
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3rd Party Interfaces: Surfer, EnviroInsite, LogPlot, gINT, RockWorks and GMS 
The EQuIS for ArcGIS Interface allows users to visualize data for single or multiple locations using third 
party applications such as Surfer, gINT, and GMS. In these exercises, learn to send contours to Surfer, 
create Spider Diagrams with EnviroInsite, create logs using LogPlot and gINT, use the Digitize Line Tool to 
create fence diagrams with Rockworks, as well as export data to GMS and EVS. 

Golden Software’s Surfer and ArcGIS: 

If Golden Software’s Surfer is installed on the same machine where EQuIS Professional and ArcMap are 
installed, contours can be sent out to Surfer and then automatically added as an ArcGIS layer using the 
Contour with Surfer interface in the EQuIS dropdown. 

1. From the EQuIS Toolbar, select Contour with Surfer. 
2. Set the Layer and Field to contour in the Contours with Surfer Wizard. 

 
Figure 27 – Setting the Layer, Field and Method for Contours with Surfer 

3. Select the Water_Levels_Monitwells layer created in the previous section and set the Field to 
exact_elev. 

4. Set Method to Nearest Neighbor. 
5. Click Next. 
6. Right-click in the Color Ramp column. 
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Figure 28 – Contours with Surfer Color Ramp Column 

7. Select Edit Symbols. 
8. From the Type drop-down, select Gradient Fill Symbols. 

 
Figure 29 – Color Ramp Properties Window 

9. From the Color Ramp Style drop-down, select a color gradient of your choice. 
10. Click OK through the Symbol screens. 
11. Review the grid spacing and smoothing level and then click Next to create a Surfer plot. 



 
EQuIS for ArcGIS Training Exercises 

3rd Party Interfaces and EQuIS for ArcGIS 
 

EarthSoft – EQuIS for ArcGIS Training Exercises Page 51 

Copyright © 2011 Earthsoft, Inc. 

 
Depending on the choices made in the selection process, a wide variety of output is available. 

Spider Diagrams with EnviroInsite 

If EnviroInsite is installed, location-specific crosstabs can be mapped by making a few parameter 
selections and sending the data out to EnviroInsite and automatically bringing the data back into ArcGIS.  
These location-specific crosstabs are also known as “Spider Diagrams” or “Chem Data Boxes”. 

1. From the EQuIS Toolbar, select EQuIS EZView> EnviroInsite Spider Diagrams. 
2. Make the following selections: 

Spider Diagrams Types Analyte Groups 
Crosstab Results (Check) 

Cartography Create map/geodatabase 
annotation 

(Check) 

Location Individual B-47, B-48, B-49 
Fields Screen Field- Use dt_well_segment 

to define screen interval 
(Check) 

Sample End 12/31/1998 
Analyte Group _PERC Daughters 
Action Level(s)  CLEANWATER INDUST 
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3. Click Go . EnviroInsite will automatically open and create the Spider Diagrams, and then 
close and export the Spider Diagrams to ArcGIS, where they will be displayed on the map.

4. If the diagrams are small, zoom in to view the actual results.  Also, use the Element selector tool 
to select the diagrams and place them in different locations on the map (this only works if the 
Create map/geodatabase annotation was checked).

 
NOTE: The format of the Spider Diagrams (background, font, color, etc.) can be changed by 
going to EQuIS> Options> Map> EarthSoft Styles.

 

 

 

LogPlot Boring Logs 
 

If RockWare's LogPlot is installed, create boring logs on the fly from ArcGIS.
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. EnviroInsite will automatically open and create the Spider Diagrams, and then 
close and export the Spider Diagrams to ArcGIS, where they will be displayed on the map.

If the diagrams are small, zoom in to view the actual results.  Also, use the Element selector tool 
to select the diagrams and place them in different locations on the map (this only works if the 
Create map/geodatabase annotation was checked). 

e format of the Spider Diagrams (background, font, color, etc.) can be changed by 
going to EQuIS> Options> Map> EarthSoft Styles. 

If RockWare's LogPlot is installed, create boring logs on the fly from ArcGIS. 
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. EnviroInsite will automatically open and create the Spider Diagrams, and then 
close and export the Spider Diagrams to ArcGIS, where they will be displayed on the map. 

 
If the diagrams are small, zoom in to view the actual results.  Also, use the Element selector tool 
to select the diagrams and place them in different locations on the map (this only works if the 

 
e format of the Spider Diagrams (background, font, color, etc.) can be changed by 
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Select EQuIS > Options and the
application interfaces on the
EQuIS Professional. Please turn this feature on for this exercise.

1. Select a borehole using the 
2. Right-click on the borehole and select 

 

 
The output that is generated is determined by the data present in the database and the 
design file currently selected in 
requires that one remain as the default template. 
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and the Show advanced options when launching 3rd

on the Interfaces tab to access the export options available from
Please turn this feature on for this exercise. 

Select a borehole using the Feature Select Tool.  
click on the borehole and select Create Log > LogPlot. 

  
Figure 30 – Selecting LogPlot Menu Option 

The output that is generated is determined by the data present in the database and the 
currently selected in LogPlot. Multiple templates may be created, but LogPlot 

requires that one remain as the default template.  
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rd-party 
export options available from 

The output that is generated is determined by the data present in the database and the 
LogPlot. Multiple templates may be created, but LogPlot 
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gINT Boring Log 

You will need a gINT a library (*.glb) and a gINT template (*.gdt), examples of which can be found in the  
...\EarthSoft\EQuIS\Tutor\gINT\ directory. 

1. In ArcMap, select a borehole using the Feature Select Tool .  
2. Right-click the borehole and select Create Log > gINT Boring Log. 
3. From gINT, select File>System Properties browse to the path …\EarthSoft\EQuIS\Tutor\gINT 

and select to open the gint us.gdt as the template. 
4. The EQuIS for gINT window opens. Select Browse  undert the gINT Library (.glb) tab and then 

select to load the gint us.glb files (stored by default at C:\Program 
Files\EarthSoft\EQuIS\Tutor\gINT\). 

 
Figure 31 – gINT Template and Library Links 
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5. Select the desired log output such as 
 

 

 

 

 
Please note, Elevation and Depth data must be stored in the database in 
the following 3rd party exercises.

Selecting multiple locations with the 

The Digitize Line Tool allows users to digitize a sectional line and use it to interpolate data when 
creating geological profiles, cross-sections and 3D fence diagrams.

1. Click Digitize section line  
The cursor becomes a crosshair on the map

2. Click at the point on the map where you want the line to begin.
3. Click to map where you want any ‘turns’ in the line to occur.
4. When all segments are complete, 

The EQuIS Geological Profiles 
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Select the desired log output such as CPT from the Generate Output list. 

 

Please note, Elevation and Depth data must be stored in the database in order to complete 
exercises. 

Selecting multiple locations with the Digitize Line Tool 

allows users to digitize a sectional line and use it to interpolate data when 
sections and 3D fence diagrams. 

  from the EQuIS toolbar. 
The cursor becomes a crosshair on the map for drawing the line of your cross-section or profile

lick at the point on the map where you want the line to begin. 
lick to map where you want any ‘turns’ in the line to occur. 

When all segments are complete, double-click to end your section line. 
Geological Profiles toolbar opens. 
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order to complete 

allows users to digitize a sectional line and use it to interpolate data when 

section or profile. 
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 The Add additional line segments
after you have finished your initial line.

 

Rockworks - 3D Fence Diagrams

If RockWorks is installed, create a 3D fence or 3D geologic projected fence.

 
Multiple versions of RockWorks are supported with the EQuIS for ArcGIS Interface. Please 
check with EarthSoft Support if 
working with the interface.

 
Notice the slider bar on the left end of the EQuIS Geologic Profiles toolbar. This bar allows you to modify 
the number of locations that will be included in RockWorks interpolation. Change the slider value and 
note that the locations to be included in 
 

1. From the Type pull-down menu on this toolbar
Fence option. 

2. Click Go. Rockworks opens and automatically processes the request.
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additional line segments option is available in the EQuIS Geologic Profiles toolbar 
after you have finished your initial line.  

Figure 32 – Suggested Digitized Line 

 

 

3D Fence Diagrams 

is installed, create a 3D fence or 3D geologic projected fence.  

Multiple versions of RockWorks are supported with the EQuIS for ArcGIS Interface. Please 
check with EarthSoft Support if the version of RockWorks installed on the machine
working with the interface. 

Notice the slider bar on the left end of the EQuIS Geologic Profiles toolbar. This bar allows you to modify 
the number of locations that will be included in RockWorks interpolation. Change the slider value and 
note that the locations to be included in the Fence Diagram are outlined on the map. 

down menu on this toolbar, select the 3D Projected Fence 

Rockworks opens and automatically processes the request. 
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option is available in the EQuIS Geologic Profiles toolbar 

 

Multiple versions of RockWorks are supported with the EQuIS for ArcGIS Interface. Please 
installed on the machine is not 

Notice the slider bar on the left end of the EQuIS Geologic Profiles toolbar. This bar allows you to modify 
the number of locations that will be included in RockWorks interpolation. Change the slider value and 

 

 (RW 15) or 3D 
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Figure 33 – 3D Fence Type Option 
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The Rockworks application is launched. 

3. A new 3D Fence Layer is added to ArcMap and is displayed in the EQuIS 3D Preview Window. 

 

GMS Lithology Export 

1. If the 3D Preview window is still open, close the window. 
2. In ArcGIS Desktop, select a group of locations with by using Select Feature . 

 
Figure 34 – Selected group of locations 

3. From the EQuIS toolbar menu, select Export GMS. 
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4. Select Export Borehole Data
5. Select Plan View  from the

CTech’s EVS Export 

Both geology and chemistry data can be exported for use in CTech's high
applications (e.g., EVS, EVS-Pro, MVS,

 
Geology data can be exported in the uninterrupted
format is compatible with the Geologic Indicator Kriging (GIK) found in the Krige3D module in 
EVS Pro/MVS. The recommended approach is to export as PGF format, and use the 
interactive tools or GIK to define the geolog

1. In ArcGIS Desktop, select a group of locations with by using the 
2. From the EQuIS toolbar menu, select 
3. The EQuIS for EVS interface opens, with the locations from Step 1 selected:
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Figure 35 – Export GMS menu option 

Data to export the borehole data. 
the GMS toolbar to display the 3D lithology for each location.

Both geology and chemistry data can be exported for use in CTech's high-end 3D visualization 
Pro, MVS, and MAS). 

Geology data can be exported in the uninterrupted, pre-geology format (*.PGF). The *.PGF 
format is compatible with the Geologic Indicator Kriging (GIK) found in the Krige3D module in 
EVS Pro/MVS. The recommended approach is to export as PGF format, and use the 
interactive tools or GIK to define the geologic layers. 

In ArcGIS Desktop, select a group of locations with by using the Select Feature 
From the EQuIS toolbar menu, select CTECH Export (EVS).  
The EQuIS for EVS interface opens, with the locations from Step 1 selected: 
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to display the 3D lithology for each location. 

 

3D visualization 

geology format (*.PGF). The *.PGF 
format is compatible with the Geologic Indicator Kriging (GIK) found in the Krige3D module in 
EVS Pro/MVS. The recommended approach is to export as PGF format, and use the 

 button . 
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Figure 36 – EQuIS 5 for EVS Interface with Selected Locations 

4. Navigate to the Chemistry tab, and select the Analyte Group PERC_DAUGHTERS and then click 
Go on the report. 

 
Figure 37 – Chemistry Tab with PERC_DAUGHTERS Analyte Group Selected 

 

5. Next, from the Export Files pane on the left, select 3D Chemistry (.csv) and save your file to an 
appropriate location. 

6. When you are prompted on whether or not you would like to preview this file, select Yes. 
7. When EVS opens, select Version to run: EVS for ArcView and select Launch EVS for ArcView. 
8. Next close the SLICE_EASTING and SLICE_NORTHING windows, and the model will be drawn. 
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Figure 38 – 3D EVS for ArcView Model 
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ArcGIS 3D Analyst Integration 

If 3D Analyst is installed and licensed on your system, click on the ArcScene (3D Analyst) toolbar item 
from the EQuIS for ArcGIS menu.  

1. From the EQuIS for ArcGIS Menu select Create 3D Features 
 

 
Figure 39 – Create 3D Features Window 

 
2. In the new window, select Use existing 3D features, if found and click Next. 
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Figure 40 – “Use existing 3D features, if found” option selected 

 
3. Select Next on the next screen as well. The 3D Preview window opens and displays the 3D 

lithology data as well as the locations. 

 


