USER’S GUIDE FOR STATES USING
THE GREENHOUSE GAS SYNTHESIS

TooL

NOVEMBER 2019 GHG
INVENTORY

TOOLS

Prepared by:
ICF

Prepared for:
State Energy and Environment Program,
U.S. Environmental Protection Agency

This section of the User’s Guide provides instruction on using the Synthesis Tool module of
the State Inventory Tool (SIT).



The Synthesis Tool November 2019

TABLE OF CONTENTS

1.1 Getling Started. ..o e 1
1.2 SYNENESIS TOOI OVEIVIBW 1.ttt ittt i e e i e e ettt et e e e e e eaeeraeeaas 2
1.2.1 Data ReqUIrEmMENTS. ... e e 3
1.2.2 B o Yo I 1= 1 T | TP 3
1.3 17 1= Yo Te [o] [T 1V R 3

1.4 Conclusion



The Synthesis Tool November 2019

1.1 GETTING STARTED

The Synthesis Tool was developed using Microsoft® Excel 2000. While the module will
operate with older versions of Excel, it functions best with Excel 2000 or later. Some of the
Excel basics are outlined in the steps below. Before you use the Synthesis Tool, make sure
your computer meets the system requirements. In order to install and run the Synthesis
Tool, you must have:

e IBM-PC compatible computer with the Windows 95 operating system or later;

e Microsoft® Excel 1997 or later, with calculation set to automatic and macros
enabled;

e Hard drive with at least 20MB free; and
e Monitor display setting of 800 x 600 or greater.

Microsoft Excel Settings

Excel 2003 and Earlier: For the SIT modules to function properly, Excel must be set to
automatic calculation. To check this setting, launch Microsoft Excel before opening the
Synthesis module. Go to the Tools menu and select “Options...” Click on the “Calculations”
tab and make sure that the radio button next to “"Automatic” is selected, and then click on
“OK" to close the window. The security settings (discussed next) can also be adjusted at
this time.

Excel 2007 and Later: For the SIT modules to function properly, Excel must be set to
automatic calculation. Go to the Formulas ribbon and select “"Calculation Options.” Make
sure that the box next to the “"Automatic” option is checked from the pop-up menu.

Microsoft Excel Security

Excel 2003 and Earlier: Since the SIT employs macros, you must have Excel security set
to medium (recommended) or low (not recommended). To change this setting, launch
Microsoft Excel before opening the Synthesis module. Once in Excel, go to the Tools menu,
click on the Macro sub-menu, and then select “Security” (see Figure 1). The Security pop-
up box will appear. Click on the “Security Level” tab and select medium. When set to high,
macros are automatically disabled; when set to medium, Excel will give you the choice to
enable macros; when set to low, macros are always enabled.

When Excel security is set to medium, users are asked upon opening the module whether to
enable macros. Macros must be enabled in order for the Synthesis module to work. Once
they are enabled, the module will open to the control worksheet. A message box will
appear welcoming the user to the module. Clicking on the “x” in the upper-right-hand
corner of the message box will close it.

Excel 2007 and Later: If Excel’s security settings are set at the default level a Security
Warning appears above the formula box in Excel when the Synthesis module is initially
opened. The Security Warning lets the user know that some active content from the
spreadsheet has been disabled, meaning that Excel has prevented the macros in the
spreadsheet from functioning. Since SIT needs macros in order to function properly, the
user must click the “"Options” button in the security message and then select, “Enable this
content” in the pop-up box. Enabling the macro content for the SIT in this way only enables
macros temporarily in Excel but does not change the macro security settings. Once macros
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are enabled, a message box will appear welcoming the user to module. Click on the “x” in
the upper right-hand corner to close the message box.

If the Security Warning does not appear when the module is first opened, it may be
necessary to change the security settings for macros. To change the setting, first exit out
of the Synthesis module and re-launch Microsoft Excel before opening the Synthesis
module. Next, click on the Microsoft Excel icon in the top left of the screen. Scroll to the
bottom of the menu and select the “Excel Options” button to the right of the main menu.
When the Excel Options box appears, select “"Trust Center” in left hand menu of the box.
Next, click the grey “Trust Center Settings” button. When the Trust Center options box
appears, click "Macro Settings” in the left hand menu and select “"Disable all macros with
notification.” Once the security level has been adjusted, open the Synthesis module and
enable macros in the manner described in the preceding paragraph.

Viewing and Printing Data and Results

The Synthesis Tool contains some features to allow users to adjust the screen view and the
appearance of the worksheets when they are printed. Once the tool has been opened, you
can adjust the zoom by going to the Module Options Menu, and either typing in a zoom
percentage or selecting one from the drop down menu. In addition, data may not all appear
on a single screen within each worksheet; if not, you may need to scroll up or down to view
additional information.

You may also adjust the print margins of the worksheets to ensure that desired portions of
the Synthesis Tool are printed. To do so, go to the File menu, and then select “Print
Preview.” Click on “Page Break Preview” and drag the blue lines to the desired positions
(see Figure 2). To print this view, go to the File menu, and click “Print.” To return to the
normal view, go to the File menu, click “Print Preview,” and then click "Normal View.”
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1.2 SYNTHESIS TooL OVERVIEW

The Synthesis Tool was designed as a companion to EPA’s State Inventory Tool (SIT), which
estimates state-level emissions for 1990-2020. Users who have completed the historical
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emission estimation process using the SIT modules can import the historical emissions into
the Synthesis Tool to compile the time series for all modules from 1990 through 2020.

1.2.1 Data Requirements

Before using this module, the user should conduct greenhouse gas inventories for all
applicable sources using the individual sector modules. The individual sector modules
include the following: CO2 from Fossil Fuel Combustion, Electricity Consumption, Stationary
Combustion, Mobile Combustion, Coal Mining, Natural Gas and Oil Systems, Industrial
Processes, Agriculture, Land Use, Land-Use Change and Forestry, Municipal Solid Waste,
and Wastewater.

After completing each sector inventory, the user should export the data using the “Export
Data” button provided in the final step of each sector module. The modules will then create
an output file using a default file name. Please do not change the file names or alter the
output files in any way. Once the output files have been generated, the Synthesis module
can then be used.

1.2.2 Tool Layout

Since there are multiple steps to complete within the Synthesis Tool, it is important to have
an understanding of the Tool’s overall design. The layout of the Synthesis Tool is presented
in Figure 3.

Figure 3. Flow of Information in the Synthesis Tool
Control Worksheet Module Worksheets (for Reviewing Data)

1. Choose a State
2. Locate Output File, Import, and Review Data for Each Module:

CQ from Fossil Fuel Combustion ™ 7~ CO, from Fossil Fuel Combustion
Indirect CQy from Electricity Consumption Indirect CQy from Electricity Consumption
Stationary Combustion Stationary Combustion
habile Combustion habile Combustion
Coal Mining _< Coal Mining
Matural Gas and Qil Systems > Matural Gas and Qil Systems
Industrial Processes Industrial Processes
Agriculture Agriculture
Land-Use Change and Forestry Forest Management and Land-Use Change
funicipal Solid Waste funicipal Solid Waste
Wastewater _ . _Wastewater
3. Select Units and View Summary Worksheets €———> Summary Data

1 By Sector: presented in table and graphical formats
| By Gas: presented in table and graphical formats
| By Intensity: presented in table and graphical formats

1.3 METHODOLOGY

This section provides a guide to using the Synthesis Tool to import emission estimates from
completed modules of the SIT. The following three steps describe how to import and view
the estimates provided by the eleven SIT modules: (1) select a state on the control
worksheet; (2) locate output file, import, and review data for each module; (3) select units
and view summary information.
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Step (1): Select a State on the Control Worksheet

To begin, select the state you are interested in evaluating. By selecting a state, the rest of
the tool will automatically reset to reflect the appropriate state default data and
assumptions for use in subsequent steps of the tool.

Step (2): Locate Output File, Import, and Review Data for Each Module

This step involves importing the output files containing emission estimates from the
individual modules. While the CO> from Fossil Fuel Combustion (CO2FFC) module will be
used as an example of how to import and review data, the importing process is identical
across for all eleven SIT modules.

On the control worksheet, select the “"Get CO2 from Fossil Fuel Combustion Data” button.
Once this button is selected, you will be prompted to locate the summary file exported from
the CO2FFC module (called "CO2FFC_Summary”) as shown in Figure 4.

Figure 4. Example of Importing Data in the Synthesis Tool
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3. View the Summary Sheets:

S0 to Surmmary by’
Sector

So to Summary by
Intensity

S0 to Summary by
Gas

If the file is imported successfully, the current date and time will appear in the column titled
“Summary File Imported on”. This timestamp is useful to have if you are completing an
inventory on an annual basis and would like to know the last time data was imported into
the Synthesis Tool.

To review the data that was imported for a given module, click on the gray navigational
arrow to the right of the module you would like to review. The summary data worksheet by
sector for the CO:z from Fossil Fuel Combustion is shown in Figure 5. To return to the
control worksheet, click on the gray navigational arrow.
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Figure 5. Example of CO2FFC Summary Worksheet

Ed state Inventory Tool - Synthesis Module

(] Fle  Edt  Module Cptions Type & question for help  [= _ & X
Summary of CO2 Emissions from Fossil Fuel —— & -
Combustion in Colorado (MMTCE) :S“w Return to
Control
1990 1991 1992 1993 1994 1995 1996 1997 1998 1999 2000 20
Residential 144 157 150 186 155 166 178 171 162 174 156 13
Coal 0.0 0.t 0.01 0.a0 0.00 0.00 0.00 0.00 0.a0 0.01 0.00 0.0
Petraleum 0.1 01z 01l 0.1z 0.1z 014 014 0.03 ooz 0.13 0.18 0l
Matural Gas 133 144 1.5% 1.54 143 152 162 165 140 161 167 17
Cormtnere al ICE] 118 L1l 116 110 [ICE] 115 114 103 1.04 1.0 1z
Coal 0.03 0.0% 0.0% ooz 0.01 0.01 ot 0.0% 0.01 0.0% 0.04 0l
Petroleum 01 011 011 010 014 0.1 ERE] 011 o1l 013 ol o
Matural Gas 0.96 102 0.57 1.04 0.95 0.57 L1 1.00 .51 0.85 0.57 0.9
Industrial 1.51 218 2.2z 241 227 2.24 2.30 240 252 246 2.62 3.5
coal 0.40 041 0.38 0.43 0.48 0.41 ozl 0.41 0.21 0.23 0.23 01
Petraleumn 0.57 0.59 070 0,65 0.60 0.60 0.69 071 070 066 074 0.8
Matural Gas 0.54 117 114 134 115 122 141 128 161 157 164 2t
Trarsportation 516 520 527 579 567 6.04 616 611 641 .83 .90 7z
Coal - - - - - - - - - - - -
Patraleum 5.02 5.08 5.14 5.68 57z 5.87 5.99 5.93 .27 £70 676 7.1
Matural Gas 0.3 0.1z 0.1z 0.11 0.15 0.17 0.1 0.15 0.14 0.13 0.14 0.1
Electric Utilities &4 .26 8.5z 567 5.04 578 5,24 5.29 9.41 548 10.44 1o
coal .25 &.08 852 549 574 543 551 568 550 5.55 9.45 97
Petraleum 0.0 0.t 0.01 0.a0 0.00 0.00 0.t 0.00 0.0l 0.0l 0.02 0.0
Matural Gas 0.13 019 0.19 .19 0.29 0.35 042 0.40 0.50 062 0.96 1z
International Bunker Fuels - - - - - - - - - - -
Petroleum - - - - - - - - - - - -
TOTAL 15.03 15.36 18.62 1570 15.53 15.51 20,60 20.65 20,99 2155 22.53 2.9
Coal .68 .50 873 EEE .24 .89 .03 9.52 ER .14 973 10.0
Petroleum 551 551 6.07 655 .59 673 .96 677 710 763 783 8.2
Matural Gas 3.55 3.95 3.5 422 4.01 4.23 4.61 4.55 477 478 5.29 6.6

Step (3): View Summary Information

Once the data from all of the modules has been imported, you can view estimates in
MMTCO:E on the final summary worksheet. A summary of the modules by sector, gas, or
intensity (per capita and by gross state product) is provided within the Synthesis module.
An example of the sector summary worksheet is shown in Figure 6. In addition, the results
are displayed in graphical format at the bottom of the summary worksheets.
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Figure 6. Example of Summary Worksheet by Sector

i Ble  Edit  Module Options

Summary of GHG Emissions by Sector in Colorado (rey—) ([EEp— h> 6o 0 Surmary by
(MMTCOZE) Sheet Gas Intensity

Emisszions (MMTCOZE) 1990 1991 1992 1993 1994 1995 1996 1997 1998 1999 2000

Energy 590,91 BoB.E7 L) 610,60 612,73 614,75 661,87 682,00 683,87 671,60 695,36
£, from Fossil Fuel Combustion 589.46 586,83 594,04 609,14 611,29 613,32 660,34 68043 682.39 670.03 693.81
Stationary Combustion 144 149 1406 144 143 163 186 148 147 1559
Mhabile Combustion - s - - - - - -
Caal Mhining - - ummary - - - - - -
Natural Bas and Oil Systems - - by Sector

Industrial Processes .66 T T, 1221 1316 1771 18.10 17.90 10.06

Agriculture % 42.61 43.10 46,94 48.03 4749 47.12 45.27 45.66 456.07 44.13
Enteric Fermentation 19.88 2080 20,93 2062 1948 19.64 19.31 18.96
Manure Management 2370 287 375 267 269 .84 .76 .97
Rice Cultivation 132 167 141 132 115 W) 115 109
Agricultural Saoil Management £1.02 2176 21,39 2149 2092 20.80 20.83 20.09
Burning of Agricultural Crop Waste .02 .02 .02 .02 .02 0.02 0.02 0.02

LULUCF - - - - - - - -

Waste 133 136 139 141 144 147 149 156
hunicipal Solid Waste - - - - - - - - - - -
Wastewater 126 lze 131 133 136 139 141 144 147 149 155

Gross Emissions 643 .43 641.32 650.70 667.60 672.90 675.85 723.57 746 .41 748 99 735.97 760.10

Sinks - - - - - - - - - - -

Net Emissions 643.43 641.32 650.70 667.60 672.90 675.85 723.57 746.41 743.99 735.97 760.10

* Emissions from Electricity Consumption are not included in totals in order to avoid double counting with Fossil Fuel Combustion estimates.

1.4 CONCLUSION

Once the results of all eleven modules are imported into the Synthesis Tool, you will have a
complete inventory for your state. These results may be used to create an inventory
document, if you so desire. In addition, you may use these historical estimates as the basis
for emission projections in EPA’s Projection Tool. For instructions on using the Projection
Tool, please consult the Projection Tool User’s Guide.
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