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The Superfund Program in the EPA Region 4 uses the EQuIS Data Gathering Engine (EDGE) software from 
EarthSoft to ensure accurate and complete field data collection events. EDGE runs on field devices, such as a 
laptop, tablet PC, USB drive, or SD Card. EDGE generates chain-of-custody (COC) files for laboratory analysis 
and submits Electronic Data Deliverables (EDDs) via a connection to the EQuIS Data Processor (EDP) for real-
time error checking of data. The EDGE Field EDD user report provides a template EDD with specific site 
information that is tailored for each field event. 
 
This guide provides a brief overview of how to access, register, configure, and use EDGE. Visit the EarthSoft 
online help for more detailed documentation: https://help.earthsoft.com/index.html?edge.htm. 

Obtain EDGE Field EDD and EDGE Reference Values 

To obtain your EDGE Field EDD and Reference Value File (RVF), login to the Field Team Sampling Information 
Dashboard at: https://epar4.equisonline.com/default.aspx?d=7432991. If you do not already have a user login 
to the EPAR4 EQuIS database, contact R4DART@EPA.GOV. 
 

 
 

1. Click the Facility Chooser  and select the site you will be sampling. 

2. Update the input parameters and run the EDGE Field EDD user report in the EZView Widget. 

a. Select the Edit button (to the left of the Download button) to open the Report Parameter 
Editor.  

b. Leave all default values unless directed otherwise. 

c. Go to the Reference Locations parameter group and expanded the group to show all parameters 
by clicking on the arrow ( ) to the left of the group name. 

https://help.earthsoft.com/index.html?edge.htm
https://epar4.equisonline.com/default.aspx?d=7432991
mailto:r4dart@epa.gov


EPA Region 4 SEMD EDGE Quick Start Guide  2 

January 2020 

d. Select either the Group(s) or Individual(s) 
option. Pick the locations to be sampled from 
the window displaying available values.  

e. Go to the Scribe parameter group.  

f. Leave the default starting sample number if only 
SESD laboratory. Otherwise, click the arrow ( ) 
to the left of the group name and enter the 
Contract Lab Program (CLP) starting sample 
number as provided by the CLP administrator 
(e.g., D2345). 

g. Click on Output File Type. Select either .xls or 
.xlsx in the window displaying available output 
options. 

h. Click the Download button to download the 
EDGE Field EDD as an Excel file. Save (and 
rename) the file to the desired Windows folder. 

3. Obtain a new EDGE Reference Value File for the selected 
facility. 

a. On the EDP EDD Upload widget, find the EDGE 

format and click the  icon under the  
Reference Values (*.rvf) column in that row. 

b. Download the file. If desired, rename the 
downloaded EDGE.rvf file to include the site name (i.e., facility). You will copy this file to the EDGE 
folder after you have obtained the software.  

Obtain and Register EDGE Software 

EDGE is not installed with an installation program. EDGE is delivered in a zip file. EDGE is then extracted and 
registered to a specific drive on your computer or to a field device. Windows operating system is required. 
 
The EPA Region 4 has upgraded to EQuIS 7. All users should obtain the latest version of the EDGE 7 software 
at: earthsoft.com/products/edp/edp-format-for-epar4/ 
 
Download and save the EPAR4_EDGE.zip file from the EarthSoft website to the field device and perform the 
following steps: 

• Be sure to unblock the zip file. Right click on the EPAR4_EDGE.zip file in the Explorer window and 
select Properties. On the General tab, check the Unblock option. 

• To operate EDGE, the files need to be extracted (unzipped) to a folder where you have full 
permissions, such as the Desktop or “My Documents” folder. 

• Copy the facility-specific EDGE Reference Value File downloaded from the Field Team Sampling 
Information Dashboard to the EDGE\Formats\EDGE folder where you extracted the EDGE files 
(e.g., C:\Users\yourname\Desktop\EPAR4_EDGE\EDGE\Formats\EDGE).  

• Double click on the Start_EDGE exe file to start the program. EDGE requires a license and registration 
prior to opening any formats or adding any data. 

http://www.earthsoft.com/products/edp/edp-format-for-epar4/
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• If the EPA R4 version of EDGE is not already 
registered on the device, a registration window 
will appear. Click the Register button on the 
Evaluation window. (The registration window can 
also be opened by clicking the EDGE application 
button in the upper-left corner of EDGE and 
clicking Register).  

• Go to the Workstation Licenses tab and click to 
request registration keys for the computer or 
device. EarthSoft will send an email with the 
registration key codes enclosed. 

• Copy the registration keys to the New Key Codes 
window of the Workstation Licenses tab. Click the 
Save Key(s) button and then the OK button. EDGE 
should open and load the EDGE format file  
(i.e., EDGE.xse) provided in the zip file. This format 
file is configured to meet the EPA Region 4 
specifications. 

Open and Configure EDGE 

Double click on the Start_EDGE exe file (if EDGE is not still running) and perform the following steps: 

• Load the EDGE format (if the EDGE format did not automatically load). Select Open Format  from the 
EDD group on the Home ribbon. Navigate to the location of the EDGE Format and select the EDGE.xse file 
(in the \EDGE\Formats\EDGE folder). 

• The EDGE.rvf file will automatically load if it is the only RVF in the \EDGE\Formats\EDGE folder. To load or 
change the RVF, click on Select RVF  from the EDD group on the Home ribbon. Select the appropriate 
RVF (saved from the dashboard and copied to the \EDGE\Formats\EDGE folder). 

• Change the configuration settings if needed. The following configuration options are already set by the 
EDGE format file but can be modified. Some additional file manipulations are required to be consistent 
with these settings. Step 1c must be completed or the EDGE Field EDD will not load properly. 

1. Comment Indicator – The standard EQuIS comment row indicator symbol (#) must be changed to 
another symbol to allow the sys_loc_code of #DART# for QC samples needing analysis assigned. The 
EDGE format file has assigned the dash (-) symbol to replace the # symbol. 

a. To change the comment indicator to a different symbol, follow these steps. 

i. Navigate to the Plugins tab ribbon and click EDGE Configuration. The EDGE 
Configuration window will open. 

ii. Select the EDP Options button in the bottom left corner to open the Options window. 

iii. Select General and update the CommentIndicator field from - to another chosen 
character. 

iv. Select OK to close the Options window and then Save on the EDGE Configuration 
window. 

v. Click the Close button. 
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b. If the dash is replaced with a different character, open the ScribeCOC.xls file in the  
EDGE\COC Template folder to change the comment indicator in this file. 

i. On the Setup worksheet, update the CommentIndicator value from - to the character 
chosen above. 

ii. Save As and supply a file name to be selected for use. 

c. The comment indicator symbol (#) must be changed in the EDGE Field EDD user report.  

i. Open the EDGE Field EDD user report saved from the Field Team Sampling Information 
Dashboard. 

ii. For each worksheet in the file, change the # symbol in the first row to the - symbol  
(or the character chosen). 

iii. Save the file. 

2. Sample ID – Setup an appropriate nomenclature for auto creation of the Sample ID  
(i.e., sys_sample_code). There is no required nomenclature for the Sample ID but needs to be unique. 

a. Navigate to the Plugins tab ribbon and click EDGE Configuration. The EDGE Configuration 
window will open. 

b. Expand the Enumerations node on left pane in the EDGE Configuration window. 

c. The EDGE format file has the Sample IDs auto created using the month and year  
(e.g., Location-1119). The following instructions detail how these enumerations were created. 
These enumerations can be modified or other nomenclatures may be similarly created. 

i. Scroll down and select the sampleid_date_format enumeration. 

1. If the desired date format is not listed, click the Add to List button in the 
Enumeration Values frame to add a new value. 

2. Add MMyy and select OK. 

3. Highlight the newly added enumeration value and click the Value Up button until 
the enumeration is at the top of the list. 

4. Click the Save button. 
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ii. Select the sampleid_date_to_end enumeration. 

1. In the Enumerations Values pane, highlight DATE_TO_END and click the Value Up 
button until the enumeration is at the top of the list. 

2. Click the Save button. 

iii. Select the sampleid_schema enumeration. 

1. In the Enumerations Values pane, highlight EDGE_LocDate and click the Value Up 
button until the enumeration is at the top of the list. 

2. Click the Save button. 

iv. Select the sampleid_separator enumeration. 

1. In the Enumerations Values pane, highlight DASH and click the Value Up button 
until the enumeration is at the top of the list. 

2. OR, select NOTHING to get LocationMMYY without a separator. 

3. Click the Save button. 

3. COC_v1 Customization – The field names in the forms can be customized. The following changes have 
been implemented on the COC_v1 format section. Other changes can be made. 

a. If not still in the EDGE Configuration window, navigate to the Plugins tab ribbon and click on 
EDGE Configuration.  

b. Expand the Formats node on left pane in the EDGE Configuration window. 

c. Select the COC_v1 section. 

d. On the Columns tab in the right pane, scroll to the custom_field_1 field. 

i. The Caption has been changed from “custom_field_1” to “Case Number:”. 

ii. Scroll to the far right. The Required check box has been selected. 

e. The caption for the Remark field has been changed to “Remark for QC Assignment:”. This has 
been automated to work off of the QC flag. 

f. Click the Save button. 

g. Click the Close button to close the EDGE Configuration window. 
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Collect Samples in Field 

Once EDGE is configured, the EDGE Field EDD can be loaded and the sampling event can be performed.  
 
Double click on the Start_EDGE exe file (if EDGE is not still running). When EDGE is started, the last opened 
format and reference value files are loaded and the Home tab is displayed in the Data Tab area. The EDGE 
interface consists of the main application menu, a series of ribbons to access various components of EDGE, the 
Data Tab area, the Task Chooser pane, the Location Chooser/Filter pane, the Intelligent Bar, and the Status Bar 
at the bottom that displays the loaded format file, reference value file, and EDD file. The EPA Region 4 EDGE 
contains four forms/tabs: (1) Safety Meeting, (2) Location, (3) Field Samples, and (4) EPA GW. 

 
 

1. Select Open EDD  from the EDD group on the Home ribbon. Browse to and open the EDGE Field EDD 
user report (Excel file) downloaded from the Field Team Sampling Information Dashboard. The data stored 
in the Field EDD is displayed in the Task Chooser and the Location Chooser/Filter panes and any pre-
populated sampling information is placed into the visible tabs in EDGE. 
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2. In the Task Chooser pane (the left top pane), 
either highlight/select an existing task or select 
the Add button to add your Project code.  

a. Enter a Task Code (e.g., 17-0006). 

b. Enter the other fields with known 
information (e.g., description and 
start/end dates). 

c. Enter the event phase for the Task Type 
(e.g., RA). 

d. Select the Add Task button. 

e. Highlight/Select the new Task. 

3. In the Location Chooser pane (the left bottom 
pane), check if there are any Alerts and if so: 

a. Select the Location Tab in the Data Tab area. 

b. Scroll to see and fix any errors (e.g., ft to feet; R4 value to Scribe value). 

c. Optionally, select the Alert number at the left of the row to open an error screen. 

d. Resolve all errors and Save file. 

4. If you need to add a new location, one can be added through the Location Chooser pane. 

a. Select Add  from the Location Chooser toolbar.  

b. Enter the desired sys_loc_code and select the Create button. Note a new record is added to the 
Location Chooser pane.  

c. Select the Locations tab in the Data Tab area and populate any pertinent details in the appropriate 
fields for the new location. 

5. Select the Field Sample tab in the Data Tab area to 
begin entering sample information. 

a. Select Auto Fill from the Grid group on the 
Form ribbon to open the Auto Fill Manager 
window.  

b. Enter any information that will be 
consistent for all samples, and can thus be 
auto filled (e.g., sample date, sampler, 
sample type, matrix, composite, etc.). 

c. Select OK. Note that these values may be 
updated and/or overwritten if needed 
during sample collection. 

6. Add Samples. 

a. Select the Location in the Location Chooser pane to denote from which location the sample is 
taken.  

b. Select New  from the Record group on the Form ribbon to add the new field sample record. 
(Note that sampling records do not have to be created one at a time. Create multiple sampling 
records by using the CTRL key to select multiple locations before selecting New). 

c. From the auto fill, many items should already be populated. 

d. Scroll left and update the Sample Time from 00:00 to the actual time. 
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e. Populate other fields as needed. 

f. If the record is a duplicate sample, the auto created Sample ID (i.e., sys_sample_code) can be 
modified by typing directly in the field. Note that any changes will not be retained if the date field 
is entered again for the record (i.e., triggers the auto creation of the sys_sample_code). 

7. Click Save from the File group on the Form ribbon. 

Create Chain-of-Custody 

1. Select the Home ribbon and then COC Manager from the Tools group to open the COC Manager. 

2. Select New  from the COC section to generate a new COC number. The "Set ID for New COC" window will 
open. 

a. Either retain the system generated COC ID, or 

b. Select By User to set your own COC ID. 

c. Select OK. Note that the COC Details tab will be partially populated. 

3. Select the Lab from the drop-
down menu. 

a. The Lab Information on 
the COC Details tab is 
read only and will auto 
populate.  

b. ‘R4-SESD’ has the proper 
information in the 
rt_company table. 

c. CLP Labs contain the 
company type of 
LAB_CONTRACT. 

4. Select the COC Template from 
the drop-down menu. This will 
be ScribeCOC.xls unless there is a 
renamed version with any 
updates. Macros in the Excel 
template file are used to 
generate the PDF and XML files 
and must be enabled for the 
template to properly function. 

5. Fill out the COC Information in 
the left pane of the COC Details tab. 

a. Custom_field_1 has been updated to hold the Case Number.  

b. The Remark field is to hold the information designating which samples need QC samples. 

c. Select the Save button in the COC group. 

6. Select the Samples tab.  

a. Select Add  from the Samples group in the ribbon to add samples from the EDGE EDD to the COC. 
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b. Single-click on one or more samples from the Samples list in the left upper window. To add more 
than one sample, use the CRTL key. The Shift key can be used to select all samples. 

c. Select one or more analyses in the right upper window. 

• Group Type will define the type of CLP Sample ID used and to which COC it flows. 

• Group Owner may be used to filter CLP or Non-CLP. 

d. Click the Assign Analysis button. The select samples will appear in the Assigned Lab Analysis pane 
with the selected analytical methods. 

e. Select the Finish button to return to the main COC Manager page. The added samples appear in 
the Samples tab. 

 

7. Edit the Sample Information for each sample. 

a. Select the check box to the left of the options you want to apply. 

• TAT – Turn Around Time in days. 

• On Hold – Should the Sample be placed on hold? 

• Lab QC – Should the Sample have Lab QC performed? 

• Preliminary Results – Should the Lab only perform preliminary analysis? 

b. Enter the information for each option and then select the samples to which the information 
applies. 

c. Select the Apply to Selected button. 

d. Continue with different combinations as needed for the samples. 

e. Once the information has been associated, it may be edited per sample. 
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8. Select the Containers tab and enter select the appropriate information from the drop-down options. 

a. For each Sample’s Analysis Method, you must provide the container information. 

• Container Code – Select the type of container used for the sample portion. 

• Number of Containers – Enter the number for that container type. 

• Filtered – Is the sample portion to be filtered in the field, lab, both, or not at all. 

• Preservative – Select the type of preservative used for the container. 

• Container Description – Enter any additional information regarding the container(s); may be 
an additional item to print on the label. 

b. If there are multiple types of containers being used, add additional lines for the samples. 

9. Select the Save button in the COC group. 

10. Prepare the Chain of Custody for the samples. Both the hard copy PDF and the electronic copy XML files 
will be generated. After all sampling is complete, the final COC may be created using the CLP custom 
option.  

a. From the Export group on the Menu ribbon, 
select Government > Scribe. The Analyte Method 
Group owner and group type determine which 
COC drop-down to select. 

• Use CLP Generic for the non-CLP Regional 
Lab. 

• Otherwise, select the appropriate group 
type from CLP Organic, CLP Inorganic, or 
CLP High Resolution for the Contract Lab 
Program. 

• Select CLP Custom for the final COC to be sent to Regional Lab. 
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Setup of Facility Information 

(Review EDGE FacilityReadOnly Tab to verify and update.  
Although it says ReadOnly, the information will save into the EDD for COC generations) 

EQuIS COC XML Element Scribe Data Element Scribe Description Example 

dt_facility.sys_region_code Sites.EPARegionNumber Site.EPARegionNumber EPA Region Number 4- 

dt_facility.facility_name Sites.SiteName Site.Site_Name Name of site or project AMERICAN CREOSOTE WORKS INC 

dt_facility.facility_type Sites.Action Site.Site_Action 
Site Action  
(e.g., Emergency, TC, 
NTC, Remedial) 

RD 

dt_facility.program_code Sites.CERCLIS Site.CERCLIS Cerclis Number FLD008161994 

dt_facility.client Sites.AccountCode Site.AccountCode Account Code 000DD20445LA03 

dt_facility.prp_agency Sites.Lead Site.Response_Authority 
Response_Authority  
(e.g., OPA, CERCLA) 

CERCLA 

dt_facility.data_provider Sites.SamplingCompany Site.Contractor 
Contractor name /  
company name 

PL-CONT_BV 

dt_facility.state Sites.State Site.Site_State Site State FL 

dt_facility.facility_code Sites.SiteNumber Site.Site_No Site Number (PK) 110002527025 

dt_facility.region_code Bottle.TagPrefix Site.EPARegionNumber 
EPA Region Number 
(with a dash suffix) 

4 

 

Create Labels 

Print Labels if they were not pre-printed. The template ScribeLabels5163_blank_date.docx in the 
\EDGE\Custom Labels folder was designed to print on the Avery 5163 label size with the date and time NOT 
populated. This template can be modified (see instructions on the next page). 

1. On the Containers tab in the COC Manager window, check the Label Print column for the analyses needing 
labels. 

2. Select Label Printing from the Export group on the Menu ribbon. 

a. This will prompt for the label template to use. 

b. Select the ScribeLabels5163_blank_date.docx or the renamed file if the template was modified. 

Modifying Label Template File 

Open the ScribeLabels5163_blank_date.docx file in Word. 

1. To add a field such as the sample’s date to the right of the “Date:” label 

a. Select the Insert ribbon. 

b. In the Text group, select Quick Parts > Field. 

c. On the pop-up window,  

• From the Categories drop-down menu, select Mail Merge. 

• In the Field names list box, select MergeField. 

d. In the center, Field Properties will display. 

• Enter the Field Name as noted in the Field Label column in the table below. 

• Select the Mapped Field check box on the right and select OK. 

e. Select Save As and rename the file. Close Word. 
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2. The following fields may be configured: 

Field Label EDD/EDP Table   Field Label EDD/EDP Table 

TASK ContractMagSPM_Bottles   PRESERV ContractMagSPM_Bottles 

SAMPLEID ContractMagSPM_Bottles   FILTERED ContractMagSPM_Bottles 

MAG ContractMagSPM_Bottles   SAMPLETYPE FieldSample_v1 

FRACTION ContractMagSPM_Bottles   SAMPLEDATE FieldSample_v1 

METHOD ContractMagSPM_Bottles   SAMPLEDATEONLY* FieldSample_v1 

TAT-DAYS ContractMagSPM_Bottles   CONTAINER_DESC ContractMagSPM_Bottles 

HOLD_YN ContractMagSPM_Bottles   MAG_REMARK ContractMagSPM_Bottles 

LAB ContractMagSPM_Bottles   PROJECTID COC_v1 

LOCATION FieldSample_v1   SAMPLETIME FieldSample_v1 

SAMPLER FieldSample_v1   COLLECTIONMETHOD FieldSample_v1 

MATRIX FieldSample_v1   MAG_DESC ContractMagSPM_Bottles 

FACILITY ContractMagSPM_Bottles       

*Use of the SAMPLEDATEONLY is hardcoded to the YYYY/MM/DD; SAMPLEDATE uses the computer system date format. 

 
 


